raven-rhel8/base/libei/libei-use-python3.11.patch
2025-02-17 11:04:00 +06:00

13 lines
520 B
Diff

diff -Naur a/proto/meson.build b/proto/meson.build
--- a/proto/meson.build 2025-02-12 09:05:24.000000000 +0600
+++ b/proto/meson.build 2025-02-17 11:02:26.268050638 +0600
@@ -14,7 +14,7 @@
pymod = import('python')
required_python_modules = ['jinja2']
-python = pymod.find_installation('python3', modules: required_python_modules)
+python = pymod.find_installation('python3.11', modules: required_python_modules)
if python.language_version().version_compare('<3.9')
error('Python 3.9 or later required')
endif