diff -Naur a/CMakeLists.txt b/CMakeLists.txt
--- a/CMakeLists.txt	2024-04-16 16:35:16.000000000 +0600
+++ b/CMakeLists.txt	2024-05-03 09:19:17.771306141 +0600
@@ -74,7 +74,7 @@
 )
 
 if(CMAKE_SYSTEM_NAME MATCHES Linux)
-    find_package(Systemd 249)
+    find_package(Systemd 235)
     set_package_properties(Systemd PROPERTIES TYPE REQUIRED PURPOSE "Coredumpd integration.")
 endif()