11 lines
487 B
Diff
11 lines
487 B
Diff
--- mysql-8.0.34/extra/curl/curl-8.1.2/CMakeLists.txt_orig 2023-06-22 17:07:42.000000000 +0600
|
|
+++ mysql-8.0.34/extra/curl/curl-8.1.2/CMakeLists.txt 2023-08-16 17:56:07.505957403 +0600
|
|
@@ -428,6 +428,7 @@
|
|
# find_package(OpenSSL REQUIRED)
|
|
set(SSL_ENABLED ON)
|
|
set(USE_OPENSSL ON)
|
|
+ set(OPENSSL_INCLUDE_DIR "/usr/include/openssl3")
|
|
|
|
# Depend on OpenSSL via imported targets if supported by the running
|
|
# version of CMake. This allows our dependents to get our dependencies
|