24 lines
1.1 KiB
Diff
24 lines
1.1 KiB
Diff
--- a/configure.ac 2023-10-06 12:38:06.250577543 +0600
|
|
+++ b/configure.ac 2023-10-06 12:38:59.551232998 +0600
|
|
@@ -89,7 +89,7 @@
|
|
|
|
# Now let's try to find python version 3.
|
|
AC_PATH_PROGS([PYTHON3],
|
|
- [python3 python3.7 python3.6 python3.5 python3.4 python3.3 python3.2 python3.1 python3.0], [:])
|
|
+ [python3 python3.8 ython3.7 python3.6 python3.5 python3.4 python3.3 python3.2 python3.1 python3.0], [:])
|
|
python3_basename=$(basename "$PYTHON3")
|
|
AC_DEFINE_UNQUOTED([PYTHON3_BASENAME], "${python3_basename}",
|
|
[Base name of the python3 interpreter binary.])
|
|
--- a/configure 2022-11-04 00:25:11.000000000 +0600
|
|
+++ b/configure 2023-10-06 12:44:10.804221004 +0600
|
|
@@ -10442,7 +10442,7 @@
|
|
as_fn_append ac_configure_args " python='$PYTHON' pyexecdir='$pyexecdir'"
|
|
|
|
# Now let's try to find python version 3.
|
|
-for ac_prog in python3 python3.7 python3.6 python3.5 python3.4 python3.3 python3.2 python3.1 python3.0
|
|
+for ac_prog in python3 python3.8 python3.7 python3.6 python3.5 python3.4 python3.3 python3.2 python3.1 python3.0
|
|
do
|
|
# Extract the first word of "$ac_prog", so it can be a program name with args.
|
|
set dummy $ac_prog; ac_word=$2
|
|
|